When im installing appzard i got this erorr

[email protected] MINGW64 ~/Desktop
$ curl -s https://raw.githubusercontent.com/AppZard1/AppzardOffline/main/scripts/install.sh | bash
Starting Appzard installation…
Downloading Appzard executable…
######################################################################## 100.0%
Done!
Downloading Appengine java SDK…
######################################################################## 100.0%
Done!
Downloading Build files…
######################################################################## 100.0%
Done!
Downloading Buildserver files…
######################################################################## 100.0%
Done!
Downloading Upgrade Script…
######################################################################## 100.0%
Done!
Unpacking files…
Done!
Appzard has been successfully installed on your device! Please add this path: /c/Users/guruprasad/.appzard/bin to your PATH environment variable, then run appzard -v to verify the installation.

[email protected] MINGW64 ~/Desktop
$ Appzard
bash: Appzard: command not found

[email protected] MINGW64 ~/Desktop
$ appzard
bash: appzard: command not found

[email protected] MINGW64 ~/Desktop
$

1 Like

@Vyankteshgurav This is not an error. Now, add path to yout PATH environment variable.Kindly Follow this guide:-

1 Like

Add this

C:/Users/guruprasad/.appzard/bin

in your PATH environment variable

ok thanks for helping me

1 Like

Is your problem solved? or follow these videos

when im building app i got connection refused connect erorr
when im performing upgrade i got this erorr
[email protected] MINGW64 ~/Desktop
$ bash $APPDATA/appzard/scripts/upgrade.sh -f
Initializing upgrade…
C:\Users\guruprasad\AppData\Roaming/appzard/scripts/upgrade.sh: line 51: appzard: command not found

[email protected] MINGW64 ~/Desktop
$ bash $APPDATA/appzard/scripts/upgrade.sh -f
Initializing upgrade…
C:\Users\guruprasad\AppData\Roaming/appzard/scripts/upgrade.sh: line 51: appzard: command not found

[email protected] MINGW64 ~/Desktop
$

Have you added appzard installation to your path as said by @MuhammadMansuri ?
If yes, try to open a new terminal and run this command into it.

1 Like

Yes and my appzard was started but not building app and. Im unable to update appzard

1 Like

What is the error? Can you post error?

ok thsi is problem with my envioroment varibel now my problem is resolved

3 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.