Unable to build apk

I am unable to build apk

Error

The build server is not compatible with this version of Appzard

1 Like

Run appzard doctor. I think a new update came of appzard


You are using an old version of the constructor, you must update the constructor to the current version that works with companion as well.

This is the new version statement
Launching Appzard v1.0.3 - Announcements / Releases - Appzard Community

and here you will be able to find how to install, how to update, how to disconnect and reconnect the builder, the update and other things.
How to install Appzard offline - Announcements / Appzard Offline - Appzard Community

Its new version isn it ?


What about this ?

latest version 1.0.3 :roll_eyes:

Thanks, we will release a bug fix appzard offline release for this shortly.

Can’t wait for the release! :slight_smile:

1 Like