Companion freez at 20%

When we connect companion than it freez at 20%

Clear your companion’s app data from settings inside companion app

I tried everything even i uninstall app and again download the latest version and install but same problem.

This problem was started when i update my appzard workspace last week

The problem isn’t fixed yet.
Please fix it we are waiting for create apps.
We don’t want to export apk every 1 minute

My companion is still freez at 20%

Make sure that legacy mode is on in companion

Does it happen with all the projects you try? Or a specif project?
If it is just one, try to send your aia to a friend and tell him to open it and see if it works. if not, the problem is with the aia that may be corrupted

1 Like

It happen with all the projects. It works perfectly before the last appzard update. But when i update appzard to 34 than it’s stopped working.
And i also check with legacy mode on but in this case the connection progress notifier invisible but not connect

i also facing this issue but stuck at 94% :joy:

any solution plz because seriously yesterday i test it was perfectly worked but today this problem cause

I am not able to create app due to companion issue from 1 week

Please pm me your AIAs

If i create new empty project than also same issue

Now after update my companion connect perfectly


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.